Задать вопрос
10 мая, 15:52

даны 4 числа, найти минимальное, язык паскаль

+5
Ответы (1)
  1. 10 мая, 16:22
    0
    Program gt;

    var a, b, c, d, min:integer;

    begin

    read (a, b, c, d) ;

    min:=a;

    if (b
    if (c
    if (d
    writeln (min) ;

    end.

    Если там вещественные числа то в var-е вместо integer напиши rel
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны 4 числа, найти минимальное, язык паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)
Напишите программу которая выводит на экран : min (a, b) min-минимальное значение По теме программы паскаль точнее турбо паскаль
Ответы (1)