Задать вопрос
5 января, 00:14

Составить программу на Паскале

Найти среднее арифметическое трѐх целых случайных чисел,

принадлежащих промежутку [0; 10).

+3
Ответы (1)
  1. 5 января, 00:27
    0
    На pascal abc

    uses crt;

    var

    a, b, c : real;

    begin

    write ('Введите три числа (через пробел) : ') ;

    readln (a, b, c) ;

    if (a>=0) and (a=0) and (b=0) and (c<10)

    then writeln ((a+b+c) / 3)

    else writeln ('Число не принадлежит промежутку [0; 10) ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на Паскале Найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Ответьте в кумире или Паскале 1. Найти среднее арифметическое значений всех элементов массива, состоящего их случайных положительных чисел. 2. В массиве из 15-ти целых случайных чисел из диапазона [-30; 70] найти минимальный положительный элемент. 3.
Ответы (1)
Составить программу которая формирует массив содержащий 8 случайных целых чисел принадлежащих промежутку [0 ... 5 ] и преобразует элементы массива по следующему правилу: четное число умножает на 5, а от нечетного отнимает 2.
Ответы (1)
Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку через запятую
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)