Задать вопрос
3 мая, 15:04

Сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен случайному двузначному числу;

2-й равен целой части от деления случайного трехзначного числа на его индекс;

3-й равен остатку от деления случайного двузначного числа на 10.

+3
Ответы (1)
  1. 3 мая, 16:26
    0
    Задача решина на с++

    int main () {

    float mass[10];

    //1)

    for (int i = 0; i<10; i++)

    {mass[i] = rand () %10+89;

    cout<<"Your mass" << mass[i];

    }

    //2)

    for (int i = 0; i<10; i++)

    {mass[i] = modf ((rand () %100+899) / i,&int x) ;

    cout<<"Your mass" << x; }

    //3)

    for (int i = 0; i<10; i++)

    {mass[i] = fmod ((rand () %10+89) / 10,&x) ;

    cout<<"Your mass" << mass[i];

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен случайному трехзначному числу; 2-й равен текущему индексу, увеличенному в 10 раз;
Ответы (2)
1 Задание: сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса;
Ответы (1)
Сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен удвоенному числу, введенному с клавиатуры; 2-й равен квадрату предыдущего индекса;
Ответы (1)
Сравните. P. S. напишите решение а) 285 (индекс 10) и 11D (индекс 16) б) 111111 (индекс 2) и 1111 (индекс 8) в) 6 С (индекс 16) и 101001 (индекс 2) г) 55 (индекс 16) и 125 (индекс 8)
Ответы (1)
Напишите программу формирования и вывода массива размером 6*3, каждые три последовательных элемента в строке которого составлены по следующему правилу: 1-й - равен квадрату суммы текущих индексов, увеличенному на 5 2-й - равен целой части
Ответы (1)