Задать вопрос
18 февраля, 05:23

1) Написать программу вывода всех четных чисел от 2 до 1000 включительно

2) Написать программу определяющую сумму всех нечетных чисел от 1 до 99

+2
Ответы (1)
  1. 18 февраля, 05:52
    0
    1)

    var

    i: word;

    begin

    for i:=1 to 1000 do

    if i mod 2 = 0 then write (i, ' ') ;

    readln;

    end.

    2)

    var

    i: word;

    sum: word;

    begin

    sum:=0;

    for i:=1 to 99 do

    if i mod 2 0 then sum:=sum+i;

    writeln ('Summa = ', sum:5) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Написать программу вывода всех четных чисел от 2 до 1000 включительно 2) Написать программу определяющую сумму всех нечетных чисел от 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Написать программу которая минимальное значение четных и не четных в заданном диапазоне и сумму и среднее ариф. Всех и четных и нечетных. python3 через цикл while
Ответы (1)