Задать вопрос
14 апреля, 18:30

Ежедневно молочная ферма надаивает 1842 литра молока. Найдите количество молока, полученного за любой месяц (вводится число дней в месяце).

+1
Ответы (1)
  1. 14 апреля, 19:51
    0
    Uses crt;

    var

    b, k, a: integer;

    begin clrscr;

    a:=1842;

    write ('Введите кол-во дней: ') ;

    read (k) ;

    b:=a*k;

    write ('Кол-во молока, полученное за данное кол-во дней равно: ', b,' Л.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ежедневно молочная ферма надаивает 1842 литра молока. Найдите количество молока, полученного за любой месяц (вводится число дней в месяце). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ежедневно молочная ферма надаивает Х литров молока. Найдите количество молока полученное за В дней (все необходимые значения введите с клавиатуры)
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Ответы (1)
Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Ответы (1)