Задать вопрос
10 ноября, 10:37

организовать ввод радиуса. определить длину окружности

+2
Ответы (1)
  1. 10 ноября, 12:38
    0
    L=2*Pi*r

    на pabc прога выглядит так:

    var l, r:real;

    const

    Pi=3.14;

    begin

    write ('Введите радиус: ') ;

    read (r) ;

    l:=2*Pi*r;

    write ('Длина окружности: ', l) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «организовать ввод радиуса. определить длину окружности ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужно определить что в введеном числе 24 часовой формат или 12 часовой формат и составить код в с++ Задача такое: №1 Input (стандартный ввод) Output (вывод) 11:00 24-часовый формат 23:00 №2 Input (стандартный ввод) Output (вывод) 09:20 12-часовый
Ответы (1)
Организовать ввод чисел в массив E состоящий из 7 элементов ввод с клавиатуры
Ответы (2)
Организовать ввод чисел в массив E состоящий из 7 элементов ввод с клавиатуры сформировать новый массив К состоящий из элементов которые равны квадратам элементов массива Е вывести элементы массива Е найти и вывести номер минимального элемента
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод. Программе на ввод дается h1, m1, s1 и h2, m2, s2 Это часы минуты и секунды начала отсчета и конца отсчета времени.
Ответы (2)