Задать вопрос
20 апреля, 07:09

Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры).

Напишите программу, определяющую, сколько в массиве чисел.

+4
Ответы (1)
  1. 20 апреля, 07:57
    0
    Program chik;

    var a:array[1 ... 1000]of integer;

    max, p, i:integer;

    begin

    for i:=1 to 10 do

    begin

    read (a[i]) ;

    end;

    max:=1; p:=1;

    for i:=2 to 10 do

    begin

    if (a[i]>max) then begin

    max:=a[i];

    p:=i;

    end;

    end;

    write (max,' ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры). Напишите программу, определяющую, сколько в массиве чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)