Задать вопрос
18 ноября, 04:05

Икт Найти сумму чисел кратных 5 в интервале 1 до n

+4
Ответы (1)
  1. 18 ноября, 04:34
    0
    Program gt;

    var a:array[1 ... 1000]of integer;

    i, s, n:integer;

    begin

    read (n) ;

    s:=0;

    for i:=1 to n do

    begin

    read (a[i]) ;

    if (a[i] mod 5=0) then s:=s+a[i];

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Икт Найти сумму чисел кратных 5 в интервале 1 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
Помогите решить задачи по икт. 1 заполнителя массив из 10 элементов случайными числами в интервале [-10 ... 10] и выполнить циклический сдвиг вправо. 2 заполнить массив из 10 элементов случайными числами в интервале [0 ...
Ответы (1)
Помогите решить 'цикл со счётчиком' по икт. 3 задачи 1. среди двухзначных чисел найти сумму чисел, кратных 5. Сами числа и сумму вывести на экран. 2.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)