Задать вопрос
9 августа, 08:28

Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t

+2
Ответы (2)
  1. 9 августа, 09:21
    0
    (Паскаль)

    Var v, t, c:integer;

    Begin

    v: = 4; {вместо 4 пишешь значение скорости}

    t: = 4; {тут пишешь значение пройденного пути}

    c:=v*t;

    writeln ('Время пройденного пути равно ', c) ;

    end.
  2. 9 августа, 11:14
    0
    Если скорость постоянная, то вот код на С

    #include

    int main ()

    {

    int V = 'значение'; (без ковычек)

    int t = 'значение'; (без ковычек)

    printf ("%d", v*t) ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145
Ответы (1)
Как написать программу которая напишет все целые числа от 1 до 50 которые кратны 9 и посчитает их произведение и сумму
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)