Задать вопрос
4 января, 18:17

Помогите с написанием программы! Нужно написать программу в Паскале. Найти сумму а1+2 а2+3 а3 + ... + 8 а8

+4
Ответы (1)
  1. 4 января, 19:45
    0
    Program sum;

    uses crt;

    var

    a, r:real;

    i:integer;

    begin

    clrscr;

    r:=0;

    writeln ('Vvedite chislo a: ') ;

    read (a) ;

    for i:=1 to 8 do r:=r + (i*a*i) ;

    writeln ('Otvet: ', r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите с написанием программы! Нужно написать программу в Паскале. Найти сумму а1+2 а2+3 а3 + ... + 8 а8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
3. С помощью каких команд можно запустить программу Excel? a) Пуск - Программы - Microsoft Office - Microsoft Office Excel* b) Пуск - Программы - Каталог Windows c) Пуск - Программы - Стандартные - Блокнот d) Программы - Microsoft Office - Microsoft
Ответы (1)
С помощью каких команд можно запустить программу Excel? a) Пуск - Программы - Microsoft Office - Microsoft Office Excel b) Пуск - Программы - Каталог Windows c) Пуск - Программы - Стандартные - Блокнот d) Программы - Microsoft Office - Microsoft
Ответы (2)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)