Задать вопрос
23 апреля, 06:14

Помогите решить задачу по информатике в паскале!

написать программу, которая по известному тангенсу угла вычисляет угол в градусах

+5
Ответы (1)
  1. 23 апреля, 07:36
    0
    var

    r: real;

    begin

    readln (r) ;

    writeln (System. Math. Atan (r) * 180 / Pi) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по информатике в паскале! написать программу, которая по известному тангенсу угла вычисляет угол в градусах ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу (в паскале авс), которая вычисляет число пи с заданной пользователем точностью. Воспользуйтесь данными и условием предыдущей задачи.
Ответы (1)