Задать вопрос
24 июня, 05:21

известно колличество жителей которые проживают в каждом из n районов города. Составить программу для нахождения колличества районов в котором проживает не больше чем 70000 жителей.

+2
Ответы (1)
  1. 24 июня, 07:02
    0
    Var

    i, n, k, a:integer;

    begin

    writeln ('введите кол-во районов') ;

    readln (n) ;

    writeln ('введите кол-во жителей для каждого района') ;

    for i:=1 to n do begin

    readln (a) ;

    if a<70000 then

    k:=k+1;

    end;

    writeln ('кол-во районов, в которых проживает не больше 70000 жителей=', k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «известно колличество жителей которые проживают в каждом из n районов города. Составить программу для нахождения колличества районов в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Известно число жителей, проживающих в каждом доме улицы. Нумерация домов проведена подряд. Дома с нечетными номерами расположены на одной стороне улицы, с четными - на другой. На какой стороне улицы проживает больше жителей? (в паскале АВС)
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Даны два числа, если 1>2, то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического. Можно в паскале
Ответы (1)