Задать вопрос
3 декабря, 04:35

S=m * (m+1) (m+2) ... (m+n) M, n натуральные, найти S

+2
Ответы (1)
  1. 3 декабря, 08:08
    0
    Var m, n, s, i: integer;

    begin

    readln (m, n) ;

    s : = 1;

    for i:=0 to n

    s : = s * (m + i) ;

    writeln (s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «S=m * (m+1) (m+2) ... (m+n) M, n натуральные, найти S ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа на с++ Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a, b ], делящиеся на каждую из своих цифр.
Ответы (1)
Это цикл for: 1) даны натуральные числа X и Y. вычислить X*Y, пользуясь только оперцией сложения. 2) даны натуральные числа X и Y. вычислить X^Y 3) дано натуральное число N. найти сумму S=1+1/2+1/3 + ... + 1/N. 4) дано натуральное число N и число Х.
Ответы (1)
Даны натуральные числа a и b, обозначающие соответственно числитель и знаменатель дроби. Сократить дробь, т. е. найти такие натуральные числа p и q, не имеющие общих делителей, что p/q=a/b.
Ответы (1)
Числа в языке Pascal различаются: А) как натуральные и целые; Б) как целые и вещественные; В) как натуральные и вещественные; Г) как целые и иррациональные; Д) как целые и рациональные.
Ответы (1)
Прошу подсказать в программе, у меня есть свой код, но он не правильный точно. Язык pascal Программа вводит натуральные числа a и b и выводит на экран все натуральные числа на отрезке [a, b] делящиеся на каждую из своих цифр var a, b, k, t, m, i, p,
Ответы (1)