Задать вопрос
11 июля, 04:41

Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно

+2
Ответы (1)
  1. 11 июля, 05:45
    0
    Program numbers;

    var num : integer;

    begin

    write ('Введите трехзначное число: ') ;

    readln (num) ;

    write (num div 100,' ') ;

    num : = num mod 100;

    write (num div 10,' ') ;

    write (num mod 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая считывает слово (или фразу, неважно) и тут же выводит её, и больше ничего не делает. Особое условие: необходимо написать эту программу в одну строчку, ограничившись 14 символами. Язык : python
Ответы (1)
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) : Входные данные Вводится целое число (гарантируется, что число находится в диапазоне от - 1000 до + 1000).
Ответы (1)