Задать вопрос
11 июня, 01:43

20-04-2014 11:01:55

3 уровень 15. Заданы координаты (на плоскости) вершин четырехугольника. Определить, является ли он: а) ромбом;

+3
Ответы (1)
  1. 11 июня, 02:09
    0
    Var

    x, y, s:real;

    i, f:integer;

    begin

    f:=1;

    for i:=1 to 4 do

    begin

    write ('Введите координаты точки: ') ;

    readln (x, y) ;

    if i=1 then

    s:=sqrt (x*x+y*y)

    else if ssqrt (x*x+y*y) then f:=0;

    end;

    if f=1 then

    writeln ('Да, является ромбом')

    else writeln ('Нет, не является ромбом') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «20-04-2014 11:01:55 3 уровень 15. Заданы координаты (на плоскости) вершин четырехугольника. Определить, является ли он: а) ромбом; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Прямоугольник. Зная координаты трех вершин прямоугольника на координатной плоскости, определить координаты четвертой вершины. Входные данные В одной строке записаны шесть чисел - координаты трех вершин прямоугольника.
Ответы (1)
Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)
Ответы (1)
Записали выражение: 2016 - (2015) + 2014 - (2013) + ...+2 - (1) 2016 - (2015) + 2014 - (2013) + ...+2 - (1) (знаки плюс и минус чередуются). Можно поменять местами любые два числа (не трогая знаки), а затем вычислить значение получившегося выражения.
Ответы (1)
Пользователь находился в каталоге Расписание. Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом еще раз спустился на один уровень вниз и еще раз спустился на один уровень вниз.
Ответы (2)
Пользователь работал с каталогом 15. Сначала он поднялся на один уровень вверх, затем ещё раз поднялся на один уровень вверх, потом спустился на один уровень вниз и ещё раз спустился на один уровень вниз. В результате он оказался в каталоге
Ответы (1)