Задать вопрос
1 апреля, 20:23

Прямоугольник.

Зная координаты трех вершин прямоугольника на координатной плоскости, определить координаты четвертой вершины.

Входные данные

В одной строке записаны шесть чисел - координаты трех вершин прямоугольника. Числа целые, по модулю не превышают 100.

Выходные данные

Два целых числа - координаты четвертой вершины прямоугольника.

+1
Ответы (1)
  1. 1 апреля, 21:52
    0
    Const mx=3; var x4, y4, i:integer; x:Array[1 ... mx] of integer; y:Array[1 ... mx] of integer; begin

    for i:=1 to 3 do beginwrite ('введите x', i,' y', i) ; Read (x[i], y[i]) ;

    end; x4 : = x[3]; y4 : = y[1]; write ('x4 = ', x4,'y4 = ', y4) end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Прямоугольник. Зная координаты трех вершин прямоугольника на координатной плоскости, определить координаты четвертой вершины. Входные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)