Задать вопрос
13 февраля, 15:21

Дана последовательность

действительных чисел. Выяснить, будет ли она возрастающей (Паскаль) нужен листинг

+2
Ответы (1)
  1. 13 февраля, 17:16
    0
    Var a:array[1 ... 10] of real;

    i:integer;

    b:boolean;

    begin

    b:=true;

    for i:=1 to 10 do

    read (a[i]) ;

    for i:=1 to 9 do

    if a[i]>a[i+1] then b:=false;

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность действительных чисел. Выяснить, будет ли она возрастающей (Паскаль) нужен листинг ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана последовательность действительных чисел а1, а2, ..., аn. Выяснить, быдет ли она возрастающей. Написать прогу. Паскаль
Ответы (1)
Дана последовательность действительных чисел. Выяснить, будет ли она возрастающей Turbo Pascal
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Дан массив натуральных чисел. Найти сумму элементов кратных данному К. 2. В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов. 3. дана последовательность целых чисел а1, а2, ... аn.
Ответы (1)
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)