Задать вопрос
14 февраля, 12:40

Составить блок-схему и программу увеличения большего из двух чисел на 1

+5
Ответы (1)
  1. 14 февраля, 16:38
    0
    var

    a, b : integer;

    begin

    writeln ('введите 1 число ') ;

    readln (a) ;

    writeln ('введите 2 число') ;

    readln (b) ;

    if a>b then

    begin

    y:=a+1;

    writeln ('1 число больше', y)

    else

    begin

    y:=b+1;

    writeln (' 2 число больше ', y) ;

    end;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок-схему и программу увеличения большего из двух чисел на 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Y={0, если х≤0 х, если 0
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Помогите прошу! Составить алгоритм, блок схему и программу к задаче Вычислить меньшее из 2 введённых чисел и возвести его в степень большего.
Ответы (1)