Задать вопрос
5 сентября, 23:26

задача: дано ребро куба найти объем куба

+3
Ответы (1)
  1. 6 сентября, 02:27
    0
    Var a:real;

    begin

    writeln ('Введи длину ребра') ;

    readln (a) ;

    writeln (a*a*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «задача: дано ребро куба найти объем куба ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Задача 1 Найти информационный объем текста (в Кбайтах) из 15 страниц, на каждой странице 50 строк по 85 символов Задача 2 Найти, сколько страниц займет текст, объемом 9 Кбайт, если на 1 странице 60 строк по 64 символа Задача 3 Найти время передачи
Ответы (1)
Какая формула соответствует поиску документа с любым из трех слов? Игра| Инженер | Задача Игра Инженер Задача "Игра * Инженер Задача" "Игра Инженер Задача" Игра + Инженер + Задача Игра - Инженер + Задача
Ответы (1)
Какая формула соответствует поиску документа, который обязательно содержит все три слова? Игра| Инженер | Задача Игра Инженер Задача "Игра * Инженер Задача" "Игра Инженер Задача" Игра + Инженер + Задача Игра - Инженер + Задача
Ответы (1)