Задать вопрос
27 июня, 15:13

среди всех двузначных чисел найдите те у которых произведение цифр равно самому числу

+3
Ответы (1)
  1. 27 июня, 17:20
    0
    Var i:integer;

    begin

    for i:=10 to 99 do

    if (i mod 10) * (i div 10) = i then writeln (i) ;

    end.

    ---

    Но насколько мне известно, среди двузначных чисел таковых не имеется.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «среди всех двузначных чисел найдите те у которых произведение цифр равно самому числу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Среди всех двузначных чисел указать те, сумма цифр которых равна числу К.
Ответы (1)
Паскаль 1. Дано натуральное число N и N целых чисел, задаваемых пользователем. Определить, сколько среди этих N чисел двузначных. Массивы не использовать. 2. Дано натуральное число N и N целых трехзначных чисел, задаваемых пользователем.
Ответы (1)