Задать вопрос
5 мая, 20:46

Помогите решить информатику: S=1 / (1+2) + 1 / (1+2+3) + 1 / (1+2+3+4) + ... + 1 / (1+2 + ... n)

+5
Ответы (1)
  1. 5 мая, 23:53
    0
    Var n, i, p: integer;

    s: real;

    begin

    s:=0;

    p:=0;

    readln (n) ;

    for i:=1 to n do

    begin

    p:=p+i;

    s:=s+1/p;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить информатику: S=1 / (1+2) + 1 / (1+2+3) + 1 / (1+2+3+4) + ... + 1 / (1+2 + ... n) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести два числа если их сумма больше 100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза. помогите решить информатику!
Ответы (1)
Помогите решить информатику составить "программу Паскаль" 1. Определить принадлежит ли точка А (х) отрезку [-5; 7]
Ответы (1)
Помогите решить информатику! Саша, Влад и Илья изучают различные иностранные языки: испанский, английский и немецкий.
Ответы (2)
Помогите решить информатику. Участок имеет форму прямоугольника со стороной R метров и площадью S м2. Рассчитать, сколько потребуется пролетов забора для ограждения участка, если длина пролета составляет Z метров.
Ответы (1)
Помогите решить информатику: Стоимость автомобиля x рублей, фирма закупила n автомобилей. Фирма облагается налогами от продажи 20%, за сколько планируется продать машину, если фирма хочет получить прибыль в 15%. Составьте программу
Ответы (1)