Задать вопрос
22 июня, 03:32

Даны три числа, если хотя бы одно из чисел больше 0, то вывести True, в противном случае False

+5
Ответы (1)
  1. 22 июня, 04:20
    0
    Uses crt;

    var a, b, c:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if (a >0) or (b>0) or (c>0) then writeln ('True') else

    writeln ('False') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три числа, если хотя бы одно из чисел больше 0, то вывести True, в противном случае False ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Составить процедуру, вычисляющую значение True, если все элементы одномерного массива имеют значения, большие заданной величины, и False в противном случае.
Ответы (1)
Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда хотя бы одно из чисел x, y, z больше 100.
Ответы (1)
Даны целые числа К, N и набор из N целых чисел Если в наборе присутствует число, меньше К, то вывести true; в противном случае вывести Falk
Ответы (1)