Задать вопрос
7 февраля, 00:11

Проверить, есть ли в данной строке одинаковые символы.

+1
Ответы (1)
  1. 7 февраля, 00:21
    0
    Var i, j, count: integer;

    st:string;

    begin

    readln (st) ;

    for i: = 1 to length (st) do

    for j: = i+1 to length (st) do

    if st[i]=st[j] then

    count:=1;

    if count=1

    thenwriteln ('Yes')

    else

    writeln ('No') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Проверить, есть ли в данной строке одинаковые символы. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Размер окна текстового редактора - 20 строк по 64 символа в строке. Курсор находится в левом верхнем углу экрана и указывает на символ, стоящий в 25 - й строке и 5 - й позиции текста.
Ответы (1)
Паскаль 1) Задана строка, проверить есть ли в этой строке буква "а" 2) задана строка, проверить сколько раз встречаться в этой строке буква "м" 3) задана строка, удалить из этой строки все буквы "и"
Ответы (1)
Напишите программу, которая подсчитывает сумму всех цифр в данной строке. Например, в строке "Sochi-2014" сумма цифр равна 7. Формат входных данных Одна строка, возможно с пробелами, буквами, цифрами и спецсимволами.
Ответы (1)
Задача D Три числа Дан массив из N целых чисел а1, а2, ..., an. Вам нужно проверить, есть ли в этом массиве три числа сумма которых равна нулю. Формат входных данных В первой строке входного файла содержится одно целое число N (1 ≤ N ≤ 2000).
Ответы (1)