Задать вопрос
23 января, 08:19

Напишите программу которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите пояснениями.

+2
Ответы (1)
  1. 23 января, 11:58
    0
    Uses crt;

    var a, b:integer;

    begin

    writeln ('введите первое число') ;

    readln (a) ;

    writeln ('введите второе число') ;

    readln (b) ;

    if a>b then writeln (a-b,' первое число больше второго') ;

    if a
    if a=b then writeln ('0 оба числа равны') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая запрашивает значения двух перемнных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите объяснением.
Ответы (2)
1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. Приглашение и ввод каждого значения произвести в отдельных строках. Ввод сопроводить пояснениями. 2.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)