Задать вопрос
7 марта, 10:58

Написать программу для вычисления среднего арифметического W трех чисел Y, X, Z должны вводиться с помощью команды Readln

+5
Ответы (1)
  1. 7 марта, 12:15
    0
    Var

    w, y, x, z:real

    begin

    Writeln ('Vvedite chislo 1:') ;

    Readln (x) ;

    Writeln ('Vvedite chislo 2:') ;

    Readln (y) ;

    Writeln ('Vvedite chislo 3:') ;

    Readln (z) ;

    w: = (x+y+z) / 3;

    Writeln ('W = ', w)

    Readlnl;

    end;

    Могу быть ошибки если что. и Это не сразу готовая программа это только середина, которая выполняет расчеты ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления среднего арифметического W трех чисел Y, X, Z должны вводиться с помощью команды Readln ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров , в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
Помогите составить блок схему из алгоритма паскаля? Вот алгоритм var a:array[1 ... 10] of integer; N, K, L, i, Sum:Integer; begin Write ('N: ') ; Readln (N) ; Write ('K: ') ; Readln (K) ; Write ('L: ') ; Readln (L) ;
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)