Задать вопрос
21 июля, 12:18

Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее название.

+2
Ответы (1)
  1. 21 июля, 15:28
    0
    Program z;

    var a:integer;

    begin

    writeln ('введите отметку') ; read (a) ;

    case a of

    2: writeln ('неудовлетворительно') ;

    3: writeln ('удовлетворительно') ;

    4: writeln ('хорошо') ;

    5: writeln ('отлично') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
Написать программу, которая запрашивает количество решенных заданий, и в зависимости от введенного числа печатает "5", "4", "3", "2" (учесть, что для отличной отметки необходимо решить 10 или 11 задач, для хорошей отметки 9 или 8 задач, для
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)