Задать вопрос
21 июня, 00:25

Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC

+1
Ответы (1)
  1. 21 июня, 03:35
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    b:=b+a;

    a:=b-a;

    b:=b-a;

    write (a, b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два числа X и Y напишите программу в результате которой эти два числа поменяются значениями
Ответы (1)
Значения переменных A и B после выполнения фрагмента программы a:=1; b:=10; a:=a+b; b:=a-b; a=a-b; 1) Останутся прежними. 2) Поменяются местами. 3) Станут равными соответственно в сумме и разности прежних своих значений.
Ответы (1)
Составить программу которая выводит массив, где элементы с чётными индексами поменяются местами с нечётными индексами.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)