Задать вопрос
11 января, 14:56

Даны два числа X и Y напишите программу в результате которой эти два числа поменяются значениями

+5
Ответы (1)
  1. 11 января, 18:29
    0
    Program z25;

    Var x, y, c:integer;

    Begin

    write ('Введите x = ') ; readln (x) ;

    write ('Введите y = ') ; readln (y) ;

    c:=x;

    x:=y;

    y:=c;

    writeln ('X = ', x) ;

    writeln ('Y = ', y) ;

    End;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа X и Y напишите программу в результате которой эти два числа поменяются значениями ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Помогите написать на паскале (Д) Заполнить массив из пятнадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне от 0 до 1; б) вещественными значениями х (22 х < 23) ; в) вещественными значениями х (0 х < 10) ;
Ответы (1)
Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC
Ответы (1)
Значение переменной х равно 5, а переменной у, равно 2. В результате какойсерии команд х и у поменяются значениями, т. е. х=2, у=5?
Ответы (1)