Задать вопрос
6 ноября, 01:01

Написать на паскале программу. определить что меньше а или б.

+1
Ответы (2)
  1. 6 ноября, 01:52
    0
    Var a, b: real;

    begin

    readln (a, b) ;

    if (a > b) then writeln (a, ' > ', b) ;

    if (a = b) then writeln (a, ' = ', b) ;

    if (a < b) then writeln (a, ' < ', b) ;

    end.

    Так =)
  2. 6 ноября, 03:51
    0
    Program 123;

    uses crt;

    var

    a, b: integer;

    begin

    clrscr;

    writeln (' enter a, b') ;

    readln (a, b) ;

    if (a<=b) then min:=a

    if (b<=a) then min:=b

    writeln ('min=', a,'min=', b) ;

    readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на паскале программу. определить что меньше а или б. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Известны размеры двух ящиков (длина, ширина, высота). Определить объем какого ящика больше. Размеры меньшего ящика увеличить в два раза и снова сравнить объемы ящиков. Вывести на экран больший объем. Составить программу в паскале.
Ответы (1)