Задать вопрос
1 октября, 05:40

Заданы N окружностей с радиусами R1 R2 ... Rn. Написать программу, которая запрашивает радиус каждой окружности.

+3
Ответы (1)
  1. 1 октября, 07:50
    0
    Var i, N: integer;

    begin

    readln (N) ;

    for i : = 1 to N do

    begin

    writeln ('Введите R ', i, 'окружности') ;

    readln () ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заданы N окружностей с радиусами R1 R2 ... Rn. Написать программу, которая запрашивает радиус каждой окружности. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Составить программу, которая рисует 5 окружностей голубого цвета с центром в пункте (200, 200) и радиусами 30, 40, 50, 60, 70
Ответы (1)
Составе программу которая рисует 5 окружностей голубого цвета, с центром в точке (200,200) радиусами 30, 40, 50, 60, 70. Pascal ABC
Ответы (1)