Задать вопрос
18 сентября, 23:12

Даны два числа возвести в квадрат отрицательные извлечь корень квадратный из положительных.

+4
Ответы (1)
  1. 19 сентября, 01:30
    0
    Var x, y:real;

    begin

    read (x, y) ;

    if x<0 then x:=x*x else x:=sqrt (x) ;

    if y<0 then y:=y*y else y:=sqrt (y) ;

    write (x,' ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа возвести в квадрат отрицательные извлечь корень квадратный из положительных. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводится два трехзначных числа. Возвести первое число в квадрат, а из второго извлечь корень, если хотя бы у одного из чисел, средняя цифра четная. В противном случае из первого извлечь корень, а второе возвести в квадрат.
Ответы (2)
Составьте программы на языке программирования для решения задачи: Число А вводиться с клавиатуры если оно положительно то извлечь из него квадратный корень иначе возвести его в квадрат результат вывести на экран
Ответы (1)
Число 712 возвести в двоичную систему счисления и обратно число 712 возвести в восьмеричную систему счисления и обратно число 712 возвести в шестнадцатеричную систему счисления
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Помогите составить программу. определить является ли введенное вами целое число четным, для четного извлечь квадратный корень, для нечетного возвести в куб.
Ответы (1)