Задать вопрос
21 ноября, 11:18

Одно число в 2 раза больше другого, а их сумма равна 93. Напишите программу для нахождения этих чисел!

+1
Ответы (1)
  1. 21 ноября, 15:11
    0
    Uses crt;

    var summa, raz, st, storona1, storona2:real;

    begin

    ClrScr;

    writeln ("Введите сумму двух чисел") ;

    readln (summa) ;

    writeln ("Введите во сколько раз одно больше другого") ;

    readln (raz) ;

    st:=summa / (raz+1) ;

    storona1:=st;

    storona2:=st*raz;

    write ("1 число-", storona1:7:2,"ед.") ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Одно число в 2 раза больше другого, а их сумма равна 93. Напишите программу для нахождения этих чисел! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)