Задать вопрос
15 июля, 22:20

Вычислить произведение чисел от - 20 до 30 которые делятся на 3

+1
Ответы (1)
  1. 16 июля, 01:57
    0
    Var i, p:integer;

    begin

    p:=1;

    for i:=-20 to 30 do

    if i mod 3 = 0 then p*=i;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить произведение чисел от - 20 до 30 которые делятся на 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Найти все трёхзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
Ответы (1)
среди натуральных чисел, меньших некоторого n, вычислить сумму чисел, которые делятся на 3 и не делятся на 5. написаты програму на языке Паскаль.
Ответы (1)
1) Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1. 2) Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
Ответы (1)