Задать вопрос
24 июля, 03:37

Найти максимальное число из трех чисел a, b, c записать условие

+4
Ответы (1)
  1. 24 июля, 05:35
    0
    Program gt;

    var a, b, c, max:real;

    begin

    readln (a, b, c) ;

    max:=a;

    if (b>max) then max:=b;

    if (c>max) then max:=c;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти максимальное число из трех чисел a, b, c записать условие ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найти максимальное число из трех чисел a, b, c записать условие 8 класс
Ответы (1)
Найдите максимальное простое число, не превосходящее 100, представимое в виде суммы последовательных простых чисел. Например, максимальное такое число, не превосходящее 12, равно 5 (2 + 3). В ответе укажите одно целое число.
Ответы (1)
Найдите максимальное простое число, не превосходящее 200, представимое в виде суммы последовательных простых чисел. Например, максимальное такое число, не превосходящее 12, равно 5 (2 + 3). В ответе укажите одно целое число.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5.
Ответы (1)
Напишите программу, которая в последоваnельности натуральных чисел определяет максимальное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5.
Ответы (1)