Задать вопрос
9 августа, 19:27

Написать программу, которая вычисляет среднюю температуру воздуха за неделю.

+3
Ответы (1)
  1. 9 августа, 22:51
    0
    uses crt;

    const n=7; var sr:real;

    i:integer;

    a:array[1 ... n] of integer;

    begin clrscr;

    sr:=0;

    writeln ('Vvedite temperaturu za kajdyi den ') ;

    for i:=1 to n do begin readln (a[i]) ;

    sr:=sr+a[i];

    end;

    sr:=sr/7;

    write ('Srednya temperatura = ', sr:0:2) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вычисляет среднюю температуру воздуха за неделю. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике