Задать вопрос
26 сентября, 19:06

Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.

+2
Ответы (1)
  1. 26 сентября, 21:04
    0
    Паскаль:

    var a, b, n, k:integer;

    begin

    readln (n) ;

    for a:=1 to n do

    begin

    readln (b) ;

    k:=k+b;

    end;

    writeln (k) ;

    k:=k/n;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая считывает с клавиатуры последовательность символов и выводит на экран: а) количество считанных десятичных цифр; б) количество четных цифр; в) количество нечетных цифр;
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
Напишите программу (Паскаль), которая считывает с клавиатуры последовательность символов и выводит на экран количество нечетных цифр: с
Ответы (1)
Напишите программу на языке python, которая считывает с клавиатуры последовательно три строки: название фильма, название кинотеатра и время, после чего выводит на экран "Билет на " [название фильма] " в " [название кинотеатра] " на [время]
Ответы (1)