Задать вопрос
24 июня, 02:41

C:=15 n:=c/3+24 m:=2*n-5*c Определите значение переменной m

+4
Ответы (1)
  1. 24 июня, 04:32
    0
    Var c, n, m: Real;

    begin

    c:=15;

    n:=c/3+24;

    m:=2*n-5*c;

    writeln (m) ;

    end.

    Программа выдаст нам ответ. Ответом будет являться число: - 17.

    Ответ: - 17.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «C:=15 n:=c/3+24 m:=2*n-5*c Определите значение переменной m ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
Сколько промежуточных переменных потребуется для того, чтобы переменной А было присвоено значение В, переменной В - значение переменной С, а переменной С - значение переменной А? Запишите соответствующий алгоритм на алгоритмическом языке.
Ответы (1)
Запишите на языке Паскаль: переменной a будет присвоено значение квадрат числа 4, переменной b-значение модуль числа - 11, а переменной с-значение переменной а. (с объяснением)
Ответы (1)
Задача1 Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b - значение а, в переменной с -
Ответы (1)
Даны две числовые переменные a и b. Необходимо присвоить переменной a значение переменной b, переменной b необходимо присвоить значение переменной a, без использования дополнительных переменных.
Ответы (1)