Задать вопрос
6 марта, 07:06

Дано 10 чисел. Найти минимальное среди чисел, которые делятся на 5.

+1
Ответы (1)
  1. 6 марта, 10:28
    0
    program n_1;

    var a, i, min: integer;

    begin

    read (a) ;

    min:=0

    for i:=1 to 10 do

    begin

    if (a
    min:=a;

    end;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 10 чисел. Найти минимальное среди чисел, которые делятся на 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Найти все трёхзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
Ответы (1)
Напишите программы: 1. Дано число кратное 7 2. Дано число. Определить заканчивается ли оно на 0. 3. Дано 2 числа найти минимальное.
Ответы (1)
среди натуральных чисел, меньших некоторого n, вычислить сумму чисел, которые делятся на 3 и не делятся на 5. написаты програму на языке Паскаль.
Ответы (1)