Задать вопрос
20 марта, 16:14

Напишите программу ввода с клавиатуры трех произвольных чисел X, Y, Z. Программа должна найти наименьшее число из введёных и вывести его на экран

+2
Ответы (1)
  1. 20 марта, 17:14
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int x, y, z;

    cout << "Введите три числа: " << endl;

    cin >> x >> y >> z;

    cout << "Наименьшее число: ";

    if (x < y && x < z)

    cout << x << endl;

    else if (y < x && y < z)

    cout << y << endl;

    else

    cout << z << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу ввода с клавиатуры трех произвольных чисел X, Y, Z. Программа должна найти наименьшее число из введёных и вывести его на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)
составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100.
Ответы (1)