Задать вопрос
21 мая, 09:00

Создать программу на Object Pascal. С помощью цикла for вывести значения от x0=0,5 до x=1,5 с шагом dx=0,25.

(Да, в Pascal нельзя задать шаг, но в этом и суть задания)

+4
Ответы (1)
  1. 21 мая, 11:04
    0
    var

    x: real;

    i: byte;

    begin

    x : = 0.5;

    for i : = 1 to 5 do

    begin

    Write (x,' ') ;

    x : = x + 0.25

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать программу на Object Pascal. С помощью цикла for вывести значения от x0=0,5 до x=1,5 с шагом dx=0,25. (Да, в Pascal нельзя задать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)
Вывести все числа от 1 до 1000, которые: - - кратны и 3 и 5 и сделай чтобы цикл начинался с 1000, а заканчивался на 1 т. е. чтобы в первой итерации цикла i было равно 1000 а в последней - 1 итерация цикла - один прогон цикла
Ответы (1)