Задать вопрос
3 июня, 00:50

5. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза?

i: = ...;

while i>=3 do begin

writeln ('Привет!') ;

i:=i-1;

end;

Ответ:

введите число

6. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 3 раза?

i: = ...;

while i<=4 do begin

writeln ('Привет!') ;

i:=i+1;

end;

Ответ:

введите число

7. Чему будет равно значение переменной "a" после выполнения этого цикла?

i:=2;

a:=12;

while i<5 do begin

a:=a+i;

i:=i+1;

end;

Ответ:

+4
Ответы (1)
  1. 3 июня, 03:12
    0
    1) 6 (значения будут 6, 5, 4, 3).

    2) 2 (значения 2, 3, 4).

    3) 21 ("jа vascript:var i=2, a=12; while (i<5) {a+=i; i++; }alert (a) ; ").
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «5. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i: = ...; while i>=3 do begin writeln ('Привет!') ; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы