Задать вопрос
30 сентября, 15:03

Написать программу, которая заполняет два одномерных массива случайными числами. Получить третий массив, элементы которого равны произведению соответствующих элементов исходных массивов. Pascal ABC

+1
Ответы (1)
  1. 30 сентября, 16:33
    0
    Const

    n=15; { длина массива }

    type

    tm=array[1 ... n] of integer;

    var

    i:byte;

    a, b, c:tm;

    begin

    randomize;

    for i:=1 to n do

    begin

    a[i]:=random (101-50) ;

    b[i]:=random (101-50) ;

    c[i]:=a[i]*b[i];

    Write (a[i],' ')

    end;

    Writeln;

    for i:=1 to n do

    begin

    Write (b[i],' ')

    end;

    Writeln;

    for i:=1 to n do

    begin

    Write (c[i],' ')

    end;

    Writeln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая заполняет два одномерных массива случайными числами. Получить третий массив, элементы которого равны ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Заполнить два массива (из 10 элементов каждый) случайными числами. Сформировать третий массив, каждый элемент которого равен полусумме соответствующих элементов исходных массивов.
Ответы (1)