Задать вопрос
26 марта, 06:43

У=5 х^3+16 х^2+18 х-29 вычислить значение выражения (значение х вводится с клавиатуры)

+4
Ответы (1)
  1. 26 марта, 08:43
    0
    var x, y, a:integer;

    begin

    readln (x) ;

    a:=5*х*sqr3+16*х*sqr (x) + 18*х-29;

    writeln (у=a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «У=5 х^3+16 х^2+18 х-29 вычислить значение выражения (значение х вводится с клавиатуры) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)