Задать вопрос
5 марта, 18:50

Составьте линейную программу на языке Паскаль. Найдите полную площадь боковой поверхности куба по заданной длине ребра. У куба шесть граней.

+4
Ответы (1)
  1. 5 марта, 20:12
    0
    Var rebro;

    begin

    readln (rebro) ;

    writeln (rebro*rebro*6) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте линейную программу на языке Паскаль. Найдите полную площадь боковой поверхности куба по заданной длине ребра. У куба шесть граней. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Записать задачи на языке Паскаль 1. Длина ребра куба вводится с клавиатуры. Вывести на экран площадь грани, площадь полной поверхности куба, объем куба
Ответы (1)