Задать вопрос
8 июля, 16:39

Найти наибольшее число с цифрой 3 на конце среди N задаваемых.

+3
Ответы (1)
  1. 8 июля, 20:15
    0
    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    12

    var

    m, max: Integer;

    begin

    WriteLn ('Введите последовательность целых чисел, оканчивающуюся нулём') ;

    Read (max) ;

    repeat

    Read (m) ;

    if m=0 then Break

    else if max until False;

    WriteLn ('Max = ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти наибольшее число с цифрой 3 на конце среди N задаваемых. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль 1. Дано натуральное число N и N целых чисел, задаваемых пользователем. Определить, сколько среди этих N чисел двузначных. Массивы не использовать. 2. Дано натуральное число N и N целых трехзначных чисел, задаваемых пользователем.
Ответы (1)
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.
Ответы (2)
Последовательность команд, задаваемых человеком компьютеру
Ответы (2)
У четверых жителей страны правдолюбов и лжецов спросили: "Сколько среди вас лжецов?". Они ответила так: -среди нас не более одного лжеца -среди нас не более двух лжецов -среди нас не более трех лжецов -среди нас не более четырех лжецов.
Ответы (1)