Задать вопрос
20 июня, 00:52

Помогите решить.

Программа для паскаля ABC

Рыцарей Круглого стола отличало безукоризненное соответствие классическому образу рыцаря. А настоящий рыцарь должен совершать подвиги. Известно, что сэр Ивейн совершил в первый месяц A1 подвигов, во второй - A2, в третий - A3, в четвертый A4, в пятый - A5, в шестой - A6 подвигов. Определите, сколько подвигов совершил сэр Ивейн суммарно за эти шесть месяцев.

+2
Ответы (1)
  1. 20 июня, 03:16
    0
    Var a1, a2, a3, a4, a5, a6 : integer / / или другой тип, если нужен

    begin

    read (a1, a2, a3, a4, a5, a6)

    write (a1+a2+a3+a4+a5+a6)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить. Программа для паскаля ABC Рыцарей Круглого стола отличало безукоризненное соответствие классическому образу рыцаря. А ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить, кто из четырех студентов сдал экзамен, если известно: 1) Если первый сдал, то и второй сдал; 2) Если второй сдал, то третий сдал или первый не сдал; 3) Если четвертый не сдал, то первый сдал, а третий не сдал;
Ответы (1)
Программа Паскаль! Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего 1 параметр в операторе Writeln, второй - 2 и т. д., а пятый, шестой и седьмой - пять.
Ответы (1)
Определите максимальное число учеников, сдавших экзамен при условии, что: 1. если первый сдал, то и второй сдал; 2. если второй сдал, то третий сдал или первый не сдал; 3. если четвертый не сдал, то первый сдал, а третий не сдал; 4.
Ответы (1)
Требуется переправить на другой берег трех рыцарей и их оруженосцев. Имеется лодка, которая может вместить только двух человек. Известно, что ни один оруженосец не может находиться в обществе других рыцарей без своего рыцаря".
Ответы (1)
Экономическая). Менеджер банка должен установить 4 банкомата. В течение каждого дня работы должны выполняться следующие условия: 1. Если работает первый банкомат, то третий банкомат не должен работать, а второй и четвертый должны. 2.
Ответы (1)