Задать вопрос
3 ноября, 01:33

Составить блок-схему и программу для следующих задач: Зная температуру воздуха, определить вид осадков (дождь при t>0 или снег при t<0)

+4
Ответы (1)
  1. 3 ноября, 02:53
    0
    Программа на языке С++

    #include

    using namespace std;

    int main () {

    setlocale (LC_ALL, "Russian") ;

    float t;

    cout << "Программа для определения вида осадков." << '/n' << "Введите температуру: ";

    cin >> t;

    while (t==0) {

    cout << "Введите температуру, не равную 0: " << '/n';

    cin >> t;

    }

    if (t>0) {

    cout << "На улице идет дождь";

    } else {

    cout << "На улице идет снег";

    }

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок-схему и программу для следующих задач: Зная температуру воздуха, определить вид осадков (дождь при t>0 или снег при t ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Линейный массив содержит сведения о количестве осадков, выпавших за каждый из 12 месяцев одного года. Составить программу, определяющую общее количество осадков за этот год, среднемесячное количество осадков, количество засушливых месяцев (когда
Ответы (1)
Синоптики подсчитали, что в течении 100 лет 10 марта было 34 дождливых дня, снег выпал 28 раз и 38 дней было без осадков. Определить количество информации в сообщениях, что 10 марта текущего года: Будет снег Будет дождь Осадков не будет
Ответы (1)