Задать вопрос
3 июля, 23:16

Задан массив заполненный случайным образом получить массив к каждому элементу исходного прибавить 13

+2
Ответы (2)
  1. 4 июля, 00:04
    0
    Var a: array[1 ... 12] real

    i: integer

    begin

    for i=1 do 12 do

    read (a[i])

    for i=1 do 12 do

    begin;

    a[i]=a[i]+13

    end;
  2. 4 июля, 01:25
    0
    var a:array [1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do a[i]:=random (10) - 9;

    writeln ('Исходный массив: ', a) ;

    for i:=1 to 10 do a[i]:=a[i]+13;

    writeln ('Полученный массив: ', a)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задан массив заполненный случайным образом получить массив к каждому элементу исходного прибавить 13 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2) Задан массив из 11 целых чисел. Посчитать количество нечётных элементов массива. 3) задан массив из 9 целых чисел. Вывести на экран чётные элементы
Ответы (1)
1. Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры, и величина N. Отрицательные элементы заменить на N. Измененный массив вывести на экран одной строкой. 2.
Ответы (1)
1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива. 2.
Ответы (2)
Одномерный массив из 13 элементов заполнить случайным образом числами - 7 до 7. Присвоить 5-му элементу удвоенное значение 10-го элемент, а 1-му элементу значение 4-го элемента.
Ответы (1)
Одномерный массив из 15 элементов заполнить случайным образом числами от 7 до 12. Присвоить 8-му элементу значение 10-го элемента, увеличенное а 5, а 10-му элементу присвоить значение 13.
Ответы (1)