Задать вопрос
4 ноября, 23:57

Написать программу, в которой пользователь вводит три числа, а программа определяет максимальное.

+4
Ответы (1)
  1. 5 ноября, 00:30
    0
    Var

    a, b, c, max: longint;

    begin

    readln (a, b, c) ;

    max : = a;

    if (b > max) then

    max : = b;

    if (c > max) then

    max : = c;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, в которой пользователь вводит три числа, а программа определяет максимальное. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Программа должна выдавать ошибку если пользователь вводит ноль во втором числе, т. к на 0 делить нельзя и программа отправляет пользователя на повторный ввод, если пользователь умудряется допустить ошибку 3 раза подряд, то программа закрывается.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Написать программу для определения максимального числа из данных пяти чисел. Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ". Написать программу в "КуМиРе"
Ответы (1)