Задать вопрос
6 марта, 11:19

Дано А, B, C. Сравнит и найти наибольшую. Составить программу

+3
Ответы (1)
  1. 6 марта, 14:41
    0
    Var a, b, c, max: Integer;

    begin

    writeln ('Введите a, b, c') ;

    readln (a, b, c) ;

    max:=a;

    if max
    if max
    writeln ('Наибольшее число: ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано А, B, C. Сравнит и найти наибольшую. Составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Результаты поиска для фразы "четверо друзей во время путешествие одалживали друг у друга деньги используя доблицу долгов опредилите кто из ребят во время раздачи долгов получит наибольшую суму" Результаты поиска для фразы "четверо друзей во время
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)